Affiche les résultats de 1 à 3 sur 3

Sujet : Lecture video

  1. #1
    Nouveau caméléon
    Inscrit
    mai 2014
    Lieu
    Yvelines
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    KDE et DOLPHIN
    Messages
    176

    Lecture video

    Bonjour,
    Suite à réinstallation openSuse 15.0 la lecture vidéo ne fonctionne plus avec pourtant ce qui est disponible ( VLC, MPV, Kaffeine, SMPlayer...).
    Sur certains, seul le son fonctionne.
    Pas les images.
    J' ai pourtant installé ce qui semblai être les codecs dédiés à VLC.
    Rien n' y fait.
    Comment se fait-il que des lecteurs faisant partie de 15.0 ne fonctionnent pas d' office ???
    Si quelqu' un à quelques idées à ce sujet, merci de m' en faire part.

  2. #2
    Grand caméléon
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 704
    Avez vous installé vlc du dépôt Packman ainsi que vlc-codecs ? : https://en.opensuse.org/Additional_package_repositories
    Voir aussi ici : https://alionetasso.github.io/opensuse-guide-fr/codecs

  3. #3
    Nouveau caméléon
    Inscrit
    mai 2014
    Lieu
    Yvelines
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    KDE et DOLPHIN
    Messages
    176
    Bonjour,
    Oui et enfin tout refonctionne normalement.
    Merci encore.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé